royalblues Sat, 10/27/2007 - 01:14

You should have atleast the SP services image on your routers for supporting MPLS.

I have used MPLS in 3600 and 2600 series router with the required IOS

Narayan

Actions

This Discussion