cisco vpn-mac os X 10.5 broken

Unanswered Question
Oct 26th, 2007
User Badges:

Latest cisco vpn client does not work with newest mac os 10.5. I have it installed and i get a error 51 unable to communicate with the vpn subsystem. Please fix this asap cisco.


CM

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

I have heard reports that if you performed an upgrade to 10.5, you may need to reinstall the latest VPN client for it to work. It needs to reinstall some files that the upgrades process may have removed.


I performed a clean install of 10.5 and have been using the VPN client without any issues at all.

Actions

This Discussion