bvsnarayana03 Mon, 10/29/2007 - 04:57
User Badges:
  • Silver, 250 points or more

i had a similar problem & it resolved with this:


monitor session # destination interface # ingress untagged vlan "native vlan#"


The additional statement on the destination part of session has resolved the issue.

guruprasadr Mon, 10/29/2007 - 05:08
User Badges:
  • Gold, 750 points or more

HI Suresh, [Do Rate all HELPFUL Posts]


For SPAN Configuration, the Source and destionation port should be on the same switch.


SPAN sessions allows you to monitor traffic on one or more interfaces.


You can configure upto six SPAN Sessions.


Eg:

Switch(config)# monitor session 1 source interface fastethernet 4/10

Switch(config)# monitor session 1 filter vlan 57

Switch(config)# monitor session 1 destination interface fastethernet 4/15


To disable:

Switch(config)# no monitor session 1


Verify the SPAN Config:

Switch# show monitor session 1



Do RATE all HELPFUL POSTS.


Best Regards,


Guru Prasad R

Actions

This Discussion