configuring AS5300

Unanswered Question
Oct 29th, 2007
User Badges:

i have configure AS5300 below is my configuration when i recived a call from customer with 44xxxx my GW connected to BT network it strip 44 sends calls to BT where is loccaly recived to send call out side BT network they said i ihave to send the isdn # 01612260466 to BT which i did usin prefix command in dial-peer ports , but my call does not go outside BT . what i am doing wrong any help ?


version 12.3

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

enable secret xxx

enable password

!

!

!

resource-pool disable

!

no aaa new-model

ip subnet-zero

!

!

isdn switch-type primary-net5

!

!

voice service pots

!

voice class codec 3

codec preference 1 g729r8

codec preference 2 g723r63

!

!

!

!

!

!

!

!

!

!

!

controller E1 0

framing NO-CRC4

clock source line primary

pri-group timeslots 1-31

!

controller E1 1

framing NO-CRC4

pri-group timeslots 1-31

!

controller E1 2

!

controller E1 3

framing NO-CRC4

!

!

interface Ethernet0

no ip address

shutdown

!

interface Serial0:15

no ip address

isdn switch-type primary-net5

isdn incoming-voice modem

no cdp enable

!

interface Serial1:15

no ip address

isdn switch-type primary-net5

no cdp enable

!

interface FastEthernet0

ip address

duplex auto

speed auto

!

ip classless

ip route 0.0.0.0 0.0.0.0

no ip http server

!

!

access-list 100 permit ip host any

!

!

!

voice-port 0:D

!

voice-port 1:D

!

!

!

dial-peer voice 2 pots

description Dialpeer specific description

destination-pattern 44T

progress_ind setup enable 3

direct-inward-dial

port 1:D

prefix 01612260466

!

dial-peer voice 1000 voip

incoming called-number .

voice-class codec 3

dtmf-relay rtp-nte

!

!

line con 0

line aux 0

line vty 0 4

password

login

!

end


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paolo bevilacqua Mon, 10/29/2007 - 04:30
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Please collect "debug isdn q931" to understand why the call is failing.

sohail-khan Wed, 10/31/2007 - 05:48
User Badges:

thanks bevilacqua ,

for your reply i am sending you the log for q931 debugging . i am thank full for your help.


Regards




Attachment: 

Actions

This Discussion