Authorization Logs in ACS 4.1

Answered Question
Oct 29th, 2007

Hi,

We have installed new ACS 4.1 appliance. Its working fine for all the logs but authorisation logs are not coming. I have done necessary configuration into AAA clients. Can somebody help on this. Do i need to upgrade the appliance?

Pls suggest...!!!!

I have this problem too.
0 votes
Correct Answer by Jagdeep Gambhir about 9 years 1 month ago

You need to apply patch 4.1.1 patch5 to fix it.

Here is the bug info

http://cisco.com/cgi-bin/Support/Bugtool/onebug.pl?bugid=CSCsg97429

CiscoSecure ACS for Windows: Download patch:

http://www.cisco.com/cgi-bin/tablebuild.pl/acs-win-3des

Patch filename: Acs-4.1.1.23.5-SW.zip

Readme and installaion instructions: Acs-4.1.1.23.5-SW.txt

For appliance download patch

http://www.cisco.com/cgi-bin/tablebuild.pl/acs-soleng-3des

Regards,

~JG

Please rate helpful posts

Correct Answer by psureshrao about 9 years 1 month ago

Update and install with latest patches available in cisco. it will work. update it to 4.1.1 bulid 23.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (2 ratings)
Loading.
Correct Answer
psureshrao Mon, 10/29/2007 - 08:58

Update and install with latest patches available in cisco. it will work. update it to 4.1.1 bulid 23.

Correct Answer
Jagdeep Gambhir Tue, 10/30/2007 - 08:33

You need to apply patch 4.1.1 patch5 to fix it.

Here is the bug info

http://cisco.com/cgi-bin/Support/Bugtool/onebug.pl?bugid=CSCsg97429

CiscoSecure ACS for Windows: Download patch:

http://www.cisco.com/cgi-bin/tablebuild.pl/acs-win-3des

Patch filename: Acs-4.1.1.23.5-SW.zip

Readme and installaion instructions: Acs-4.1.1.23.5-SW.txt

For appliance download patch

http://www.cisco.com/cgi-bin/tablebuild.pl/acs-soleng-3des

Regards,

~JG

Please rate helpful posts

Actions

This Discussion