CME 4.0 with PRI transfer call losing CallerID

Unanswered Question
Oct 29th, 2007

We have customer with a 2 branch solution. Both are running CME 4.0. All calls come in via a PRI to Branch 1 and are answered at Branch 1. We have DIDs for both branches in the same range. They are working and CallerID passes when you call directly to a branch 2 DID. When an external call is transferred from a Branch 1 extension to Branch 2, the label from that call stays "from operator." No external CallerID is sent along with this.

The issue does not seem to be in the passing of the call from CME to CME because a DID with a simple translation to extension works and sends the CID.

Any thoughts?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Paolo Bevilacqua Mon, 10/29/2007 - 12:50


currently with CME there is a problem in having the correct indications when transferring a call (that would include both original and transferrer numbers). Which phones are you using ?

Paolo Bevilacqua Mon, 10/29/2007 - 13:33

Do you see the correct information when doing transfer within the same CME?

In the past it was know to work but depending on IOS version / phones it may not work anymore.

I'm not aware of bugs files for that. I will remind the cisco tme for cme once again, but it would help if you could have a tac case to underline the issue.

atomike10 Mon, 10/29/2007 - 13:39

When transferring to the same CME, the CallerID gets changed correctly. Just seems to be when transferring from CME to CME.

Paolo Bevilacqua Mon, 10/29/2007 - 13:58

Ok, can you take a trace and see if the redirect parameters are sent correctly. This on the originating router

debug cch323 all (if using H.323)


debug ccsip message (if using sip, much easier to read)

Also I'm checking if any config is needed to send redirector instead of original numbers on transer to other cme, but I remember is not.


This Discussion