PPP and virtual-access2 is down, please help

Unanswered Question
Oct 29th, 2007
User Badges:

Dear All,


Since yesterday we have problems with our Cisco 878 SDSL router/modem. We make use of a standard script from our ISP (KPN.com). When we have uploaded the script by Windows Terminal, the router is unable to establish a ppp connection with our ISP. Virtual-access2 link is up, but the protocol is down.


Please find underneath the standard script from KPN.com. Please help we have already lost 1 day with "trial and error" and the service and support is not that great from our ISP.


Thanks in advance for your reply.


Cheers.


FYI


!

version 12.4

no service pad

service timestamps debug datetime localtime

service timestamps log datetime localtime

service password-encryption

no service udp-small-servers

no service tcp-small-servers

no service dhcp

!

hostname IDSL-ADV-Cust-CPE-SDSL

!

logging rate-limit console 10 except errors

!

boot-start-marker

boot-end-marker

!

!

ip subnet-zero

ip cef

no ip dhcp-client network-discovery

!

!

ip dhcp pool IAS

import all

origin ipcp

!

!

ip name-server 194.151.228.18

ip name-server 194.151.228.34

!

!

!

!

!

controller DSL 0

mode atm

line-term cpe

line-mode auto

dsl-mode shdsl symmetric annex B

!

!

!

!

!

interface BRI0

no ip address

encapsulation hdlc

shutdown

!

interface ATM0

no ip address

no shutdown

no atm ilmi-keepalive

!

interface ATM0.1 point-to-point

description To IAS over ADSL Access Router

pvc 2/32

encapsulation aal5mux ppp dialer

dialer pool-member 1

!

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface Vlan1

ip address pool IAS

ip verify unicast reverse-path

no shutdown

no cdp enable

hold-queue 32 in

!

interface Dialer0

ip address negotiated

ip verify unicast reverse-path

encapsulation ppp

dialer pool 1

dialer-group 1

no cdp enable

ppp authentication chap callin

ppp chap hostname KPN

ppp chap password xx

ppp pap sent-username kpn password xxx

ppp ipcp dns request

ppp ipcp mask request

ppp ipcp address accept

!

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer0

!

!

no ip http server

no ip http secure-server

!

!

control-plane

!

scheduler max-task-time 5000

end


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Anonymous (not verified) Wed, 10/31/2007 - 20:02
User Badges:


Anonymous (not verified) Wed, 10/31/2007 - 20:02
User Badges:


Anonymous (not verified) Wed, 10/31/2007 - 20:02
User Badges:


Anonymous (not verified) Wed, 10/31/2007 - 20:05
User Badges:


paolo bevilacqua Thu, 11/01/2007 - 06:18
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi,


beside that the proposed config has no NAT, it appears fine. Can you send output of "show dsl interface" and "show atm PVC 2/35".


Actions

This Discussion