Unable to install the GB 1.1.5 DialPlan

Unanswered Question
Oct 29th, 2007
User Badges:
  • Blue, 1500 points or more

Whilst attempting to install the GB 1.1.5 DialPlan in order for new O2 mobiles numbers 075, the installation failed due to the reason that the tags BROADBAND-SERVICE have clause configured but are deleted in the new dial plan version.


Any suggestions would be apprepriated?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
rob_bourne Thu, 11/01/2007 - 03:47
User Badges:

I also need to update one of our customer's dialplans due to the new O2 mobile prefix.


Alan, do you know if it's possible to manually update the existing dialplan file with the following?


# 0+7[5-9]XX+XXXXXX

P: 0 NATIONAL-ACCESS

P: 7[5-9]XX MOBILE-ACCESS

P: XXXXXX MOBILE-SUBSCRIBER


If so are there any caveats that I need to be aware of?

chrisstocker Thu, 11/01/2007 - 08:44
User Badges:

I need to install this dial plan also - where did you find it??


Running CM 4.1

allan.thomas Thu, 11/01/2007 - 08:54
User Badges:
  • Blue, 1500 points or more

The dialplans should be located under the locale installer on the Voice software downloads page.


Click on Version 1.0 under DialPlan and the GB one should be second from the top.


Click the following link.. You need to logged-in CCO.


http://www.cisco.com/cgi-bin/tablebuild.pl/IDP



chrisstocker Thu, 11/01/2007 - 09:04
User Badges:

I have followed that link but it just tells me that there are "currently no files of this type"??

allan.thomas Thu, 11/01/2007 - 09:10
User Badges:
  • Blue, 1500 points or more

You can update the plan manually, however it takes effect every time you cycle the CallManager service.

What you also need to be aware of is that that DNA also needs restarting for DNA to reflect the change.


Regards

Allan.


HTH..

allan.thomas Fri, 11/02/2007 - 17:55
User Badges:
  • Blue, 1500 points or more

Has anybody come across this problem before concerning the upgrading the DialPlan and disassociating TAGs from Route-Filter clauses?


I have removed the Broadband-Service TAG from route-filter in question, and yet when you attempt the install again it still complains about the same TAG and it does not exist in any other route-filter?


The route-filter was restarted and reset, the CallManager service was restarted but all of this was to no avail.


Incidentally this on CCM5.0.4.


Thanks

Allan.

Hi Allan,

The way i got round it was to remove the route filters from the route patterns delete the route filters and uninstall 1.1.4 on all servers. Restart ccm service install 1.1.5 on all servers.Restart ccm service configure route filters add to route patterns. The Broadband-Service tag does not exist in the new dial plan. I have raised a tac case with cisco and still awaiting a reply.

iptuser55 Thu, 12/20/2007 - 08:33
User Badges:
  • Silver, 250 points or more

Has anyone got any updates on this- is the method posted earlier re filters etc the only way to install the new version?- thanks

allan.thomas Thu, 12/20/2007 - 09:46
User Badges:
  • Blue, 1500 points or more

Unfortunately simply removing the route filter from the route pattern and then just deleting only the route filter in question with the broadband service tag does not work by itself.


Unless Dave has had any feedback from Cisco regarding his TAC case then the workaround is as he mentioned, remove all filters and uninstall the dialplan prior to installing 1.1.5.


Unfortunately I have not had the opportunity to carry out the workaround provided by Dave, as there doesn't seem to be any pressure from the customer due to OOH requirement when removing the filters.


Regards

Allan.


Actions

This Discussion