QCT with CCME 4.2

Unanswered Question
Oct 30th, 2007

Dear Voice Experts

Try to configure a CCME 4.2 on a router 2821 with latest QCT version 3.0.1 cause it would reduce a lot of work for command configuring.

But always get problems that none of the included phones in QCT are compatible to CCME 4.2

Any suggestions - cause i thought workaround will be to downgrade IOS for QCT of 4.0

But that's not really an longterm solution.

Do you plan to publish a new QCT Version ???

Many thanks and greets from Vienna

Helmut Schranz

[email protected]

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
hadbou Mon, 11/05/2007 - 09:54

Upgrading to lastest version of CME 4.2. or later will help run the archive command for GUI files.

Paolo Bevilacqua Mon, 11/05/2007 - 14:33

Hi Helmut,

you will find that the thing that cisco does better, for sure is NOT gui / PC-based tools / etc.

These appears to be provided more to pass a "check-mark" on some tender requirements sheet, more than to be of real use.

So don't hold your breath for new improved versions, prepare solid config template and perhaps some custom text-based tool to help your repetitive configurations.

Hope this helps, please rate post if it does!


This Discussion