IP Communicator MAC Address

Unanswered Question
Oct 30th, 2007

I have a user who keeps getting the wrong IP address when activating communicator. I have the ASP detect page programmed and the page works for other laptop users. For laptops with wireless network cards which MAC address should the communicator be programmed against? The physical MAC, the Wireless MAC or the VPN virtual MAC? Lee

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
joepapesh Wed, 10/31/2007 - 05:05

I am not sure what you are trying to do with the webpage etc, but I usually specify the wired connection to generate the device name. Then I copy that device name into the "specify device name" option, so that it is always the same from that IP Communicator client.


Abdulbaseer Mohammed Wed, 10/31/2007 - 06:22


You can use the MAC for the connection that user is using. The alternative is better you just make one unique name and specify that for this communicator and store for this laptop.

This will have a unique address and connects to CM regardless how the computer connects to the network.

Please rate if helps,


k6lw Thu, 11/01/2007 - 10:28

"Discovered" the problem. Turns out the CheckPoint NGX software was scrambling something in the IPC settings. The user would make a call and as soon as the call connected IPC vanished. Meanwhile the caller got ringing and then a fast busy when they answered the phone. Removed the Checkpoint software and the communicator registed the correct IP address and started working.

As to the MAC, it appears that it doesn't make any difference to IPC whether you use the ethernet MAC or the wireless MAC. We've made it work both ways.



This Discussion