IPCC 5 with CCM 5.1: Telephony subsystem won't start

Unanswered Question
Oct 30th, 2007


we've set up IPCC5 connected to CCM5.1. Everything worked fine, but then we found out that we had used a wrong license file and had to rebuild the IPCC from scratch (re-installed OS and IPCC).

We deleted the CTI-Ports, the CTI-Routepoints, the "CTI 1"-user and the RmCm-User from the CM before the rebuilt.

After the initial setup, it seems to be allright (users are created), but the system goes to "partial service", the Telephony subsystem is out of service.

The eventlog shows two error messages saying "The state of the ACMI server is inactive" and "Lost connection to the CTI server. Recover connection"

Any ideas?

tanks in advance


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
adignan Tue, 10/30/2007 - 16:03

Do you have the correct version of JTAPI intalled?

adignan - cdw berbee

joergwesely Tue, 10/30/2007 - 16:09

I've set up the server the same way it was running before- from the same cd set, with no additional stuff.

The only thing different to the previous build is the license file.

It was a straight install, exactly as described in the installation guide.

sdeltoro1 Wed, 06/18/2008 - 08:55

I have the same problem. Did you already solved?. I have done fresh install and the problem still continue

Jonathan Schulenberg Tue, 07/08/2008 - 02:48

1) JTAPI may very well be out of sync as Andy suggested. Subsystems > Unified CM Telephony > Cisco JTAPI Resync to check.

2) It is possible to change product editions without a reinstall but for some reason this is not widely believed. The cet tool allows you to do this and many other things. Open a TAC case and get walked through it though!

nagabhushanamj@... Tue, 07/08/2008 - 03:51


Have you activated the CM telephony services in CCM servicibility. And at IPCCX subsystems restart the CRS engine.



sdeltoro1 Tue, 07/08/2008 - 07:02


try changing the password(easy password) of jtapi on both sides, on ccm and ipcc. I did it and work it

jpsweeney77 Tue, 07/08/2008 - 09:13

I had a similar issue once before. The password contained the $ character which did not work. However, I believe this may have been CM6.


This Discussion