Why I Can't Ping

Unanswered Question
Oct 30th, 2007

Dear All

Please I need Help:

I have the connection like:

Router1--> Router2 with switchport Card --> PC.

The configuration for PC:

IP Address


The Router2 with Switchport Card:

interface FastEthernet0/3/1

switchport access vlan 4

clns router isis

isis priority 100 level-1

interface Vlan4

ip address

router ospf 200


redistribute connected subnets

redistribute ospf 21 metric-type 1 subnets

network area 0

network area 0

network area 0

network area 0

When I ping from Router1 the IP Address.

IP: is pingable.

But IP : is not pingable

But I Can ping from Router2 with switch port card.

And If I do trace the trace stop on the Router2 with switch port card.

Please HElp

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
ankbhasi Tue, 10/30/2007 - 22:45

Hi Friend,

Have you configured default gateway on your PC?

Router 1 can ping Router 2 because router 2 has a route to Router 1.

Router 2 can ping your PC because router 2 vlan 4 and your pc are in same subnet so PC does not need a gateway to reach some body in same subnet but when PC try to ping router 1 which is in different subnet it has to go to its default gateway which I am not sure is configured on your PC. If PC does not have default gateway configured , configure it with ip address and see if it works for you.



*Pls rate all helpfull post

ankbhasi Tue, 10/30/2007 - 23:02

Hi Friend,

I am not sure how this machine works. ALso I believe This machine is a part of your OSPF area?

Can you try disabling "proxy-arp" from your vlan 4 interface on router 2?

interface vlan 4

no ip proxy-arp

and update if it works for you.



*Pls rate all helpfull post

b.fawaz.emr Tue, 10/30/2007 - 23:14

Thank you my freinds but still not working.

But what you thing if in the option OSPF in the last daigram but the insteade of with area 1. and from the our cisco router with area1.

It will be work ?


This Discussion