C6509 - MSFC problem

Unanswered Question
Oct 31st, 2007
User Badges:

hey guys,

i've looked through the forum and i can't find a similar problem.

I have an old C6509 with a sup1A and an MSFC. I also have 2x48port 10/100 modules.

The switch works fine for a week, sometimes less, other times longer... and then without any warning i lose the MSFC. The show modules either shows it in the "other" state or doesn't show it at all.


I found an article on cisco.com and i manage to recover the MSFC, but only for a short while, after a few days in produciton the same thing happens again.


INFO:

CatOS - cat6000-supk8.7-6-7.bin

IOS - c6msfc-psv-mz.121-26.E9.bin

- c6msfc-boot-mz.121-26.E9.bin


i had an older IOS on it, 12.0-7.XE1 but found that it had some issues with the MSFC hardware so i upgraded.


-------------------------------------------------

show module:

Mod Slot Ports Module-Type Model Sub Status

--- ---- ----- ------------------------- ------------------- --- --------

1 1 2 1000BaseX Supervisor WS-X6K-SUP1A-2GE yes ok

15 1 1 Multilayer Switch Feature WS-F6K-MSFC no other

2 2 48 10/100BaseTX Ethernet WS-X6348-RJ-45 no ok

3 3 48 10/100BaseTX Ethernet WS-X6348-RJ-45 no ok


Mod Slot Ports Module-Type Model Sub Status

--- ---- ----- ------------------------- ------------------- --- --------

1 1 2 1000BaseX Supervisor WS-X6K-SUP1A-2GE yes ok

2 2 48 10/100BaseTX Ethernet WS-X6348-RJ-45 no ok

3 3 48 10/100BaseTX Ethernet WS-X6348-RJ-45 no ok


Mod Port Model Serial # Versions

--- ---- ------------------- ----------- --------------------------------------

1 2 WS-X6K-SUP1A-2GE SAD042104RN Hw : 3.1

Fw : 5.3(1)

Fw1: 5.1(1)CSX

Sw : 7.6(7)

Sw1: 7.6(7)

WS-F6K-PFC SAD04210GPS Hw : 1.1

Sw :

WS-X6K-SUP1A-2GE SAD042104RN Hw : 3.1

Sw :

2 48 WS-X6348-RJ-45 SAL0708D7ZF Hw : 7.0

Fw : 5.4(2)

Sw : 7.6(7)

3 48 WS-X6348-RJ-45 SAD042004TP Hw : 1.1

Fw : 5.3(1)

Sw : 7.6(7)

15 1 WS-F6K-MSFC SAD042203BG Hw : 1.4

Fw : 12.1(26)E9

Sw : 12.1(26)E9


DRAM FLASH NVRAM

Module Total Used Free Total Used Free Total Used Free

------ ------- ------- ------- ------- ------- ------- ----- ----- -----

1 65408K 46824K 18584K 16384K 10927K 5457K 512K 304K 208K

-------------------------------------------------


i have included crashinfo with the post, so if anyone has any idea as to what i can try next please feel free to mention it.



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
b-ulrich Wed, 10/31/2007 - 12:40
User Badges:
  • Bronze, 100 points or more

Hello,

I believe you need more DRAM. 128MB DRAM. It is probably running out of memory. Please check out the release notes for this CAT OS.

Kenan Muharemagic Thu, 11/01/2007 - 07:11
User Badges:

•MSFC1:


-128-MB SDRAM DIMM (upgrade from 64 MB if necessary)


-16-MB Flash SIMM


•Supervisor Engine 1-These default memory configurations are acceptable:


-64-MB SDRAM DIMM


-16-MB Flash SIMM



acording to the release notes i should be OK with the mem i got:

128 msfc

64 sup1a

b-ulrich Thu, 11/01/2007 - 08:37
User Badges:
  • Bronze, 100 points or more

Hello,


With software releases 7.5(1) and later, 64-MB DRAM may not provide adequate free memory for

all configurations. With large, existing configurations using many features, or when enabling new

features available in release 7.5 and later, 64-MB DRAM may not be enough. We recommend upgrading

to 128-MB DRAM to ensure adequate free memory is available to the system at all times.

• Software release 7.6(4) and later 7.6(x) releases are too large to fit in the 64-MB DRAM that

originally shipped on some Supervisor Engine 1 modules. You must upgrade to 128-MB DRAM.


Have you opened up a TAC case on this? I ran into a similiar problem and although the switch booted up and ran for awhile, it would run out of memory and lock up only to be rebooted again and have the same problem a few months down the line.

Actions

This Discussion