Extension Mobility with CUCM 6.0

Unanswered Question
Oct 31st, 2007
User Badges:

Hi,

We are finding a problem when configuring Extension Mobility with CUCM 6.0. When the configuration is completed, the phone will not reset, until we reset the Call Manager Service. We have applied the path 1a, has anyone else tried this/seen this problem.

cheers

Colin

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
mp5766_2 Wed, 11/07/2007 - 05:21
User Badges:

That URL says it is fixed in the following releases:


Fixed-In


6.1(0.9901.348)


6.0(1.2102.1)


I can not find this upgrade files on the software download page:


http://www.cisco.com/cgi-bin/tablebuild.pl/callmgr-60


The latest patch available is: 6.0(1a)


As per the original poster (c.walsh) even applying the latest available patch - patch 6.0(1a) - does not solve the problem.


Where can I find the Fixed-In patches please? 6.1(0.9901.348) 6.0(1.2102.1)


Thanks


Mohan


Rob Huffman Wed, 11/07/2007 - 05:30
User Badges:
  • Super Red, 40000 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Mohan,


The latest CCM 6.x ES (Rollup includes 6.0(1.2102.1) is available here;


Cisco Unified Communications Manager 6.x ES


http://www.cisco.com/cgi-bin/tablebuild.pl/CUCM-ES6X


Hope this helps!

Rob

mp5766_2 Wed, 11/07/2007 - 07:17
User Badges:

Oh OK. So it is an Engineering Special (ES). Let me try it.


Thanks Rob.


Mohan


Rob Huffman Wed, 11/07/2007 - 07:37
User Badges:
  • Super Red, 40000 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Mohan,


You are very welcome :) Make sure to take a few minutes to look at the ES Readme that is available as well.


Take care,

Rob

c.walsh Wed, 11/07/2007 - 07:44
User Badges:

We since applied the patch "Cisco Unified Communications Manager 6.0 Device Package - Compatible CCM Version: 6.0(1)" at http://www.cisco.com/cgi-bin/tablebuild.pl/callmgr-60


Haven't been able to test it yet though. We didn't apply the ES, as in the readme for the ES,it said not to apply the ES it you are running a version less than 2701-1.

Actions

This Discussion