Password recovery for CSC-SSM

Unanswered Question
Oct 31st, 2007

i have CSC ssm module in my lab. i forgot its username/password and also the ip address of csc module. when i tried to do reimgine the csc module, setup asks for ip address of csc module. is there is any way to recover password without knowing the ip address of CSC module.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 1 (1 ratings)
rajinder63 Sun, 11/18/2007 - 22:40

still its doesn't solve the problem , its showing that ur CSC-SSM module version is older or u need to upgrade the version and the other error is , that "time out error " it couldn't contact the CSC module....

rajinder63 Wed, 11/21/2007 - 02:08

still the problem is the same , i have tried every thing , what is given in the procedure and still iam unable to find the solution ....could u please let me know the way to , reslove the password issure , casue , we have forgot the ip address and the user name and password of the CSC_SSM module ....

michaelm18x Wed, 11/21/2007 - 05:27

Just had this same problem on a AIP-SSM 20 in an ASA 5520. Password-reset command would not work for me because I only had IPS version 5.x, 6.x along with ASA IOS 7.3 is requirement for command to work successfully. Therefore I performed a reimage/update to IPS 6.x which caused default account 'cisco' with default pass of 'cisco' to be re-established. But keep in mind that you must rebuild your SSM with re-imaging.


This Discussion