MWI on wrong phone

Answered Question
Nov 1st, 2007

Afternoon all,

I have a 7970 phone that keep getting a MWI, but when the user picks up their is no msg for them & and the light doesn't go out is the user dials the 77010 to deactivate the MWI.

I have 450 user's, is there any way I can find out who might have set their MWI Extentions, that is presuming that's what is causing the issue.

Regards

Angus

I have this problem too.
0 votes
Correct Answer by ranpierce about 9 years 1 month ago

If you use the Subscriber Information Dump tool in tools depot you can see which subscribers have more that one MWI configured.

Check alias, all alternate MWI strings, and Primary MWI string.

rlp

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
eschulz Thu, 11/01/2007 - 08:51

You didn't say what kind of voicemail system(s) is involved so I'll assume Cisco Unity. If so, you could launch Data Link Explorer from ToolsDepot and try this query in the Query Builder:

SELECT ParentAlias

FROM NotificationMwi

WHERE MwiExtension = '1234'

replacing the 1234 with the phone DN. If the issue is caused by a Subscriber with misconfigured MWI, this might give you the alias of that Subscriber.

However, the default for everyone should be MwiExtension = 'X' which ensures uniqueness. So unless you've had an admin in there tweaking folks MWI settings, then I wouldn't expect this to be the source of your issue. If you need to dig deeper, the Unity Troubleshooting Guides have fairly good chapters on MWI...

http://www.cisco.com/en/US/products/sw/voicesw/ps2237/prod_troubleshooting_guides_list.html

-Eric

ranpierce Thu, 11/01/2007 - 09:03

You can do a live test also with port status monitor open or status monitor. And maybe call viewer might show it also. I am going to test myself right now.

rlp

ranpierce Thu, 11/01/2007 - 09:13

OK for the live test only port status monitor was a good tool.

I was able to see the light on 2 extenstions for one message. It took 2 ports also.

rlp

Correct Answer
ranpierce Thu, 11/01/2007 - 10:14

If you use the Subscriber Information Dump tool in tools depot you can see which subscribers have more that one MWI configured.

Check alias, all alternate MWI strings, and Primary MWI string.

rlp

Ginger Dillon Thu, 11/01/2007 - 14:03

Hi -

If the phone has a second extension on it enabled for voicemail, plus the CallManager set lamp policy is configured for "Light and Prompt" on the second line, this could also cause the behavior you are seeing. The default is only to light and prompt for the primary extension.

Regards, Ginger

analysts Fri, 11/02/2007 - 08:00

Guys, that was spot on I found the offending Phone/user after running the Dump to a .csv file.

Many thanks

Angus

Actions

This Discussion