Full duplex with a 100 FX connection

Unanswered Question
Nov 1st, 2007
User Badges:

Hello,


I have a WS-2960-24TC-L running with c2960-lanbase-mz.122-40.SE.bin with two GLC-GE-100FX= in it.


I am trying to link this switch to a 3750 with a GLC-GE-100FX= and a WS-2955C-12.

The 2960 always auto negotiate to 100 half with both switches. In the 3750 I can force the port to Full duplex but the DUPLEX command in not ava lable on gig 0/1-2.


I would be nice to have a 100 Full link between the switches.

Can you help me ?


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
sstudsdahl Thu, 11/01/2007 - 14:56
User Badges:
  • Silver, 250 points or more

What are your ports configured like on the 3750 and the 2955? Try setting each side for autonegotiate. This should bring the connection up at 100/full.


Steve

scottmac Thu, 11/01/2007 - 16:07
User Badges:
  • Green, 3000 points or more

Current GigE is full-duplex only.


You might try using a 10/100 port (as a trunk port if necessary).


You can also try another cable, preferably a commercially made cable in good condition. Poorly terminated hand-made cables, or cables that have been kinked, stretched, crushed {etc} can cause the ports to downshift.


Good Luck


Scott


Actions

This Discussion