cisco alcatel

Unanswered Question
Nov 1st, 2007

Whwn trunking between a 7600 and an alcatel router, my management vlan is not functioning properly? Could it be due to the mtu of tagged packets?

Thanks in advance.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
htarra Tue, 11/06/2007 - 15:09

I think you have to use the trunk protocol ISL and also you have to disabled the trunk and tried to set up an ethernet connection . Use the another available port and cross the fx links and connect it to another switch this way the link should come up.

The following URL will help you:

http://www.cisco.com/en/US/docs/switches/lan/catalyst6500/ios/12.2SXF/native/configuration/guide/dot1qtnl.html

Hi Onur,

I have 7800 Alcatels. When you say not functioning properly, do you have no connectivity? What tagging are you using?

My Alcatel,

wdh-mdf1-swi-f> show vlan 1063

Name : SFarm 10.92.63.0/24,

Administrative State: enabled,

Operational State : enabled,

1x1 Spanning Tree State : enabled,

Flat Spanning Tree State : enabled,

Authentication : disabled,

IP Router Port : on,

IPX Router Port : none,

wdh-mdf1-swi-f> show 802.1q 9/11

Acceptable Frame Type : Any Frame Type

Force Tag Internal : on

Tagged VLANS Internal Description

-------------+------------------------------------------+

9 TAG PORT 9/11 VLAN 9

1063 TAG PORT 9/11 VLAN 1063

1069 TAG PORT 9/11 VLAN 1069

1070 TAG PORT 9/11 VLAN 1070

1071 TAG PORT 9/11 VLAN 1071

Cisco side.

VLAN1063

Spanning tree enabled protocol rstp

Root ID Priority 33831

Address 001b.0d5c.3a80

This bridge is the root

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Bridge ID Priority 33831 (priority 32768 sys-id-ext 1063)

Address 001b.0d5c.3a80

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Aging Time 300

Nothing special in the config.

Fred

Actions

This Discussion