ajagadee Fri, 11/02/2007 - 09:29
User Badges:
  • Cisco Employee,

Hi,


Yes, 8.0 is compatible with both Pix and ASA.


Please refer the below URL's for release notes on 8.0/Pix and 8.0/ASA and make sure that you meet all minimum requirements before upgrading the chassis.


http://www.cisco.com/en/US/docs/security/pix/pix80/release/notes/pixrn80.html#wp46190


http://www.cisco.com/en/US/docs/security/asa/asa80/release/notes/asarn80.html


Regards,

Arul


** Please rate all helpful posts **

Actions

This Discussion