3500XL Gig Link Problem

Unanswered Question

Hey guys,

I hope you can help me coz I think I'm missing something really basic here!

I've got a 3500XL switch and want to connect it to my core 6500's using the gig connections (via GBICs). Now, I've done this loads of times with 3550's and it's always been a simple process but something's wrong this time.

When I connect the two the 6500 sees the link as up and sees the 3500 in it's CDP neighbours. However, the 3500 sees the link as down and has nothing in the CDP table. Both interfaces are the same at both ends and have tried using a crossover cable as well as a normal one!

What am I missing?

Thanks in advance


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Edison Ortiz Fri, 11/02/2007 - 07:37

Faulty GBIC ?

Did you try connecting one at the time ?

Does it work then ?

Does the problem follow the physical connection ?

Edison Ortiz Fri, 11/02/2007 - 07:52

How about forcing the speed to 100/FD on both the 3500 and 6500 switch (troubleshooting speed/duplex mismatch).

If you works, try going with 1000/FD.

Post back with results.

Edison Ortiz Fri, 11/02/2007 - 14:24

Did you try upgrading the IOS on the 3500 ?

Sorry, I'm running out of ideas. This should be a simple issue.

glen.grant Fri, 11/02/2007 - 15:50

Check your code levels and upgrade to the last version cisco made for these old boxes.

Sure Chris,

It's the latest in the CISCO software download tool, Version 12.0(5)WC17. The filename is c3500xl-c3h2s-mz.120-5.WC17.bin. It's a bit tricky to find tho as it's not in the normal place. You need to log in to the software download part of the site, then go to switches software, LAN switches and then 3500... there you'll find the different versions and the one that I describe.

I hope that helps.



This Discussion