Cisco 1841 with point-to-point T1

Unanswered Question
Nov 2nd, 2007
User Badges:

We have a point-to-point T1 between two Cisco 1841 routers (with WIC-1DSU-T1-V2).

When I perform a "no shut" on either end of the T1, the line protocol comes up for a few seconds and then goes down. Does this look like a config problem or a circuit issue?



MAIN SITE

interface Serial0/0/0

bandwidth 1536

ip address x.x.x.x x.x.x.x

no ip redirects

service-module t1 timeslots 1-24

max-reserved-bandwidth 100

service-policy output WAN-EDGE

end


REMOTE SITE

interface Serial0/0/0

bandwidth 1536

ip address x.x.x.x x.x.x.x

no ip redirects

service-module t1 timeslots 1-24

max-reserved-bandwidth 100

service-policy output WAN-EDGE

end



1841-router#sh service-module ser0/0/0 performance-statistics

Total Data (last 5 15 minute intervals):

26 Line Code Violations, 825 Path Code Violations

0 Slip Secs, 142 Fr Loss Secs, 22 Line Err Secs, 72 Degraded Mins

567 Errored Secs, 99 Bursty Err Secs, 3 Severely Err Secs, 139 Unavail Secs

Data in current interval (156 seconds elapsed):

0 Line Code Violations, 19 Path Code Violations

0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 3 Degraded Mins

16 Errored Secs, 3 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

Data in Interval 1:

3 Line Code Violations, 98 Path Code Violations

0 Slip Secs, 0 Fr Loss Secs, 3 Line Err Secs, 15 Degraded Mins

90 Errored Secs, 8 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

Data in Interval 2:

10 Line Code Violations, 213 Path Code Violations

0 Slip Secs, 0 Fr Loss Secs, 8 Line Err Secs, 15 Degraded Mins

114 Errored Secs, 32 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

Data in Interval 3:

2 Line Code Violations, 100 Path Code Violations

0 Slip Secs, 0 Fr Loss Secs, 2 Line Err Secs, 15 Degraded Mins

90 Errored Secs, 10 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

Data in Interval 4:

11 Line Code Violations, 182 Path Code Violations

0 Slip Secs, 139 Fr Loss Secs, 9 Line Err Secs, 13 Degraded Mins

142 Errored Secs, 19 Bursty Err Secs, 0 Severely Err Secs, 139 Unavail Secs

Data in Interval 5:

0 Line Code Violations, 232 Path Code Violations

0 Slip Secs, 3 Fr Loss Secs, 0 Line Err Secs, 14 Degraded Mins

131 Errored Secs, 30 Bursty Err Secs, 3 Severely Err Secs, 0 Unavail Secs

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Loading.
paolo bevilacqua Fri, 11/02/2007 - 07:35
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi, as you can see the circuits is severely errored, check again linecode and framing settings. You may need to report circuit failure to SP.

Actions

This Discussion