WIC-2T

Unanswered Question
Nov 2nd, 2007

Is it possible to communicate between two 2600 router using WIC-2T without using CSU/DSU.

When I install WIC-2T I get this error

Slot is empty or does not support clock participate

WIC slot is empty or does not support clock participate

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Wilson Samuel Fri, 11/02/2007 - 10:30

Hi,

If the router doesn't recognise the Card then most probably its the reason because the Router doesnt support that particular WIC model.

Btw, if you want to terminate T1 without any CSU/DSU you should be using WIC 1-T CSU/DSU (it will be clearly imprinted on the WIC) and then you could directly terminate any T1 (or fractional T-1) on the router

Hope this helps.

Kind Regards,

Wilson Samuel

Paolo Bevilacqua Fri, 11/02/2007 - 10:55

Hi,

Indeed the 2600 supports WIC-2T, so the problem must be something else:

http://cisco.com/en/US/products/hw/routers/ps274/products_tech_note09186a00800b0858.shtml

In many cases, the reason for using serial interface rather than T1 or E1, is because in many countries and telcos, is mandatory to use an external DSU with V.35, in addition the circuit is often fractional, etc.

As opposed to the US that is less regulated and native T1 interface is the norm and not the exception.

moazzamkhan Fri, 11/02/2007 - 11:20

Thanks guys for the input.

Actually I am setting up a lab experiment in which I want to connect to routers using DCE/DTE cable with WIC-2T on both routers. Will they work fine if I don't have any CSU/DSU device and with the error message that I am getting

Thanks

moazzamkhan Fri, 11/02/2007 - 11:25

I am trying to use DCE/DTE cable to connect the two routers having WIC-2T card. Do I have to enable some clocking at the DCE end to get rid of this error message. Can someone give me the commands to enable this clocking.

Regards

Wilson Samuel Fri, 11/02/2007 - 11:43

Yes, if you are connecting two serial interfaces back-to-back without any CSU/DSU, you must enable clocking on the DCE interface.

Hope that helps

Kind Regards,

Wilson Samuel

moazzamkhan Fri, 11/02/2007 - 11:53

Thanks Samuel

Can I choose any of the two routers as the DCE and issue command

Router(config)#interface serial0

Router(config-if)#clockrate 56000

I have configured the router fresh. Do I have to do something to make one as DCE.

Regards

Wilson Samuel Fri, 11/02/2007 - 11:56

Hi,

The Serial interface which is connected to a Female Serial Cable is DCE interface and thats it. You need not make any other changes in the router either in H/W nor in the configuration (except ofcourse adding the clockrate command)

Hope this helps

Please rate

Regards

wilson Samuel

Actions

This Discussion