Setup for Cisco 871 W

Unanswered Question
Nov 2nd, 2007

Hi,

I am trying to setup a new Cisco 871 W router. Attached is my configuration, I am unable to get the Vitual-Dot11Radio0.10 interface up.

CCENT-AP1#wr t

Building configuration...

Current configuration : 2230 bytes

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname CCENT-AP1

!

boot-start-marker

boot-end-marker

!

enable secret xxx

!

no aaa new-model

!

resource policy

!

ip cef

!

!

no ip domain lookup

!

!

!

username admin password 0 ciscocisco

username winston password 0 ciscocisco

username sandra password 0 cisco

!

!

!

bridge irb

!

!

!

interface FastEthernet0

switchport access vlan 10

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface FastEthernet4

description $ES_WAN$

ip address 207.x.x.5 255.255.255.0

ip nat outside

ip virtual-reassembly

duplex auto

speed auto

!

interface Dot11Radio0

no ip address

no ip route-cache cef

no ip route-cache

!

ssid CCENT

vlan 10

guest-mode

!

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0

station-role root

!

interface Dot11Radio0.1

encapsulation dot1Q 1

no ip route-cache

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

!

interface Dot11Radio0.10

encapsulation dot1Q 10 native

no ip route-cache

bridge-group 10

bridge-group 10 subscriber-loop-control

bridge-group 10 spanning-disabled

bridge-group 10 block-unknown-source

no bridge-group 10 source-learning

no bridge-group 10 unicast-flooding

!

interface Vlan1

no ip address

!

interface Vlan10

description $ES_LAN$

ip address 192.168.254.230 255.255.255.0

ip nat inside

ip virtual-reassembly

!

interface BVI1

no ip address

!

!

ip http server

no ip http secure-server

ip nat inside source list 100 interface FastEthernet4 overload

ip nat inside source static tcp 192.168.254.10 25 207.228.140.10 25 extendable

!

access-list 100 remark SDM_ACL Category=2

access-list 100 permit ip 192.168.254.0 0.0.0.255 any

!

!

!

control-plane

!

bridge 1 protocol ieee

bridge 1 route ip

bridge 10 protocol ieee

bridge 10 route ip

alias exec ib sh ip int brief

!

line con 0

no modem enable

line aux 0

line vty 0 4

password cisco

login

!

scheduler max-task-time 5000

end

CCENT-AP1#

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
steve.busby Sat, 11/03/2007 - 07:28

Your close. Move the IP address and NAT from VLAN10 to BVI10 and bridge your VLAN10 to BVI10.

interface Vlan10

no ip address

bridge-group 10

interface BVI10

description $FW_INSIDE$

ip address 192.168.254.230 255.255.255.0

ip nat inside

HTH

Steve

Actions

This Discussion