callmanager 6

Unanswered Question
Nov 2nd, 2007

am I the only one with this many problems with this release, database corruption, not replicating correctly, voice mail issues with jtapi to unity express, directory numbers not found, moh on hold intermittant

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
dezoconnor Fri, 11/02/2007 - 13:26

Did you not expect this when you decided to run a .0 release?

Always best to wait for the .1 version, this way you avoid most of the bugs.

whanson Fri, 11/02/2007 - 16:59

you are right. I'm coming into this late, there must be something in this release the customer wanted. I thing mobility may be the issue. thx.

Tommer Catlin Thu, 12/06/2007 - 16:45

I just had a CUCM6 brand new install, the subscriber stopped syncing and the database went to heck. I spend out hours on phone with TAC and no help. dbreplication resets, restarts, all that stuff did not help. I have 2 more hours with them tonight, if it does not work, then I will be rebuilding the subscriber from scratch. Which shouldnt be a big deal now that it's an easy install from the DVD. It was all working fine, then CTIs started to fail go to "unknown" then MOH when to "unknown". Pilot Point for AC, unknown. Nothing brought the Susbcriber back from the dead. I had to remove all refenced in the CM Group, stopped all services so all devices would register to the Pub. Pub works great....

DebbyGalle Fri, 12/07/2007 - 10:53

I just upgraded to 6.0 (1).2000_4

My MOH was working and all of a sudden stopped. Some how got it back and it stopped again. Looking for an extension that is in the second line display is not possible unless you upgrade to 6.1 they say it is a bug and the only fix is 6.1. Tac has not been able to figure out the MOH. Does anyone know it 6.1 fixes this also?

They held up the shipment of our severs to work though a lot of the issues with 6.0....think a few were missed.

olighec Fri, 12/07/2007 - 11:13

I have a CUCM6.0 Business Edition and have been having problems lately with voicemail ports suddenly going unregistered, and the only thing that brings them back is a forced restart (regular restart times out). The system is running 6.0.1.1000-37.

I have not heard of a 6.1 update -- will that work with the business edition as well, and where can I download updates? The Software Center doesn't seem to have anything when I select "Download Software" with CUCM6 as the product.

ivillagomez Fri, 01/25/2008 - 09:37

Hi, i have the same problem i did a clean install of the CCM 6 , the MoH was working fine i have 100 Ip Phones in a single region using g711 and using MoH Multicast.

The MoH server belogns to the same device pool as my ip phones and suddenly the MoH stoppoed working.

Are you sure this is a bug on the CCM version 6.0 ??

Regards.

Tommer Catlin Fri, 01/25/2008 - 09:43

Again, check the database replication between pub and sub using the RTMT on your desktop. If you are having DBreplication issues, it will show you. We had to blow away the subscriber becaues TAC could not get it to sync back up again. It could be a bug. If you are having major issues, I would skip over 6.01 to 6.1 release. I hear it fixes alot of bugs.

cheers

ivillagomez Tue, 01/29/2008 - 06:40

Ok, so yesterday i check my CCM status using the RTMT everything is fine, Music on Hold still no go, after restarting the primary CCM MoH came back working fine for about 30 min, the again it stopped working. any clues?

DebbyGalle Tue, 01/29/2008 - 07:13

Mine is finally fixed....this is how.....there seems to be an issue with the CallManager and conversion of the MOH file. The one I had was 1100 and it needed to convert to 800....normally when the file is dumped in to the server it auto converts...I don't think this happened. So a manual conversion of the file....and putting the MOH parts....and file on the server that the phone devices are registered to...so that means that my MOH is running on the Subscriber not the Publisher.....Hope it helps it worked for me.

Tommer Catlin Tue, 01/29/2008 - 07:47

Did you load a custom file into MOH? If you did, maybe it's not checked to "loop" So the wav file keeps playing or looping. If there are no errors in your database or RTMT (application or system) and it just stops, something is going on with the Media resource groups. May have to do some sort of traces to see... but it's odd that it just stops with no warnings in the log files.

If it is being multicasted, possibly change it back to unicast and see what happens.

Also check the different "areas" of MOH. IP phone to IP Phone on the same switch. IP Phone to PSTN, etc. Maybe you can narrow it down that way.

Otherwise, no logs, no errors, may have to call TAC.

I had some issues with MOH, but that was because dbReplication was failing. EM stopped first, then AC stopped, then MOH. It was like the house was slowly falling down. THe version I was on was 6.2000.3 I believe.

cheers

bankofbenton Tue, 01/29/2008 - 10:47

I have also had MOH issues, but my issue only happens on SOME phones. Phones that had been working with MOH are not playing anything - only silence, and there is at least 1 phone that I know of that does play the MOH. Resetting phones doesnt help. Does anyone know if this is a bug or not: on version 4.12, I only put the MOH on the device, not the lines (left them at none). Now, whenver I change the MOH on the device, it changes on the lines as well. Not sure if this is a factor or not.

Actions

This Discussion