Aironet 1100 Radio disabled at power up

Unanswered Question
Nov 2nd, 2007
User Badges:

Just setting up an Aironet 1100. Anytime I reboot (or if power is lost) it comes up with the "radio" disabled. I understand that this may be the default behavior before configuring but shouldn't it remember the settings so it reboots to the last state? I am sure it is not desired to have to reenable the radio on every AP after a power failure. What am I missing?

Thanks. Bruce

Model info and software versions below:


Product/Model Number: AIR-AP1121G-A-K9

Top Assembly Serial Number: FTX1033V144

System Software Filename: c1100-k9w7-tar.123-8.JEB1

System Software Version: 12.3(8)JEB1

Bootloader Version: 12.3(2)JA4

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
michael_kiiru Sat, 11/03/2007 - 04:38
User Badges:

Had a similar problem but anytime I setup an AP by first creating the SSIDs then enabling the radios... in that order the problem ceased. No technical explanation. Am glad you have brought this up.

bfschroeder Sat, 11/03/2007 - 04:50
User Badges:

Well that's strange.

I believe this unit came with a default SSID (tsunami). If I recall, I enabled radio then changed the SSID name (added new then deleted tsunami). Are you saying I should reset to defaults or just disable radio, delete SSIDs, re-enter SSIDs, then enable radio?


Sure doesn't "seem" like that would make a difference but I'll try anything!


thanks!!!


Bruce

bfschroeder Sat, 11/03/2007 - 08:51
User Badges:

Thanks Mike:


I had seen that info about 12.3(4)---but thought that applied to default behavior and not whether it would explain losing the enabled status at every reboot.


Should I try to upgrade the bootloader to a newer version (can that be done, where are the files?). Some of the terminology is confusing. I wasn't sure if that applied to my system (12.3(2)JA4) since that talks about 12.3(4)JA2 having the radio disabled by default and no SSID.


I actually had tried to upload the newest system software (from JEB1) but that failed.

Does the system software upgrade also update the bootloader version or are they independant?


thanks for you help


Bruce


bfschroeder Sat, 11/03/2007 - 13:35
User Badges:

I was able to remove and re-enter the SSID. No help.

Was able to update IOS software to JEC--same behavior. It is still running the same system version but not sure how to update that or if it will make a difference.


thanks

Bruce

glen.grant Sat, 11/03/2007 - 15:10
User Badges:
  • Purple, 4500 points or more

Are you using a power injector ? If so you have to use the command " power inline negotiation injector " command . The mac address is the mac address of the switchport it is attached to on the switch . The radio wont come up unless you add this . this mac address will usually show up in the logs right after bootup and just copy and paste that into the above command. It takes about 60 seconds after the command for the radio to come active.

bfschroeder Sat, 11/03/2007 - 18:45
User Badges:

No power injector. I am using the local power supply.


thanks for the suggestion.


Bruce

bfschroeder Sun, 11/04/2007 - 11:28
User Badges:

I spent some time looking the config files. The running-config file has a "shutdown" statement in the wireless radio interface section. I tried adding "no shutdown" to the config files but it does not seem to help. In fact, I'm not sure the new file is active. My flash directory has config.txt, startup-config, some "private" config files and the system file. What order are these run? Why do some have .txt extension and others no extension shown (and does it matter)?


thanks

Bruce

Actions

This Discussion