Cisco 3640 telnet issue

Unanswered Question
Nov 2nd, 2007
User Badges:

I have an cisco 3640 running 12.4 IOS. When I telnet into the router and do a sh run it freezes...



User Access Verification


Password:

C3640HR>en

Password:

C3640HR#sh run

Building configuration...


It gets as far as there. It works fine through the console.


Here is my sh run through the console...

-----------------------------------------

C3640HR#sh run

Building configuration...


Current configuration : 890 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname C3640HR

!

boot-start-marker

boot-end-marker

!

enable secret 5 xxxxxxxxxxxxxxxxxxxxxxxxxxxx

!

no aaa new-model

memory-size iomem 40

!

!

ip cef

!

!

!

!

!

!

!

interface FastEthernet0/0

description HR LAN

ip address x.x.x.x 255.255.255.0

ip helper-address 192.168.1.193

ip directed-broadcast

no ip route-cache cef

no ip route-cache

speed auto

full-duplex

!

interface Serial0/0

no ip address

shutdown

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Serial0/1

no ip address

shutdown

!

no ip http server

!

no ip forward-protocol udp

ip route 0.0.0.0 0.0.0.0 x.x.x.x

!

!

!

control-plane

!

!

line con 0

line aux 0

line vty 0 4

password 7 xxxxxxxxxxxxxxxxxxxxxx

login

transport preferred none

!

!

end


C3640HR#

-----------------------------------------

And my sh ver...


C3640HR#sh ver

Cisco IOS Software, 3600 Software (C3640-I-M), Version 12.4(16a), RELEASE SOFTWA

RE (fc2)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2007 by Cisco Systems, Inc.

Compiled Mon 10-Sep-07 12:26 by prod_rel_team


ROM: System Bootstrap, Version 11.1(19)AA, EARLY DEPLOYMENT RELEASE SOFTWARE (fc

1)


C3640HR uptime is 36 minutes

System returned to ROM by reload

System image file is "flash:c3640-i-mz.124-16a.bin"


Cisco 3640 (R4700) processor (revision 0x00) with 59392K/38912K bytes of memory.


Processor board ID 11303425

R4700 CPU at 100MHz, Implementation 33, Rev 1.0

2 FastEthernet interfaces

2 Serial interfaces

DRAM configuration is 64 bits wide with parity disabled.

125K bytes of NVRAM.

32768K bytes of processor board System flash (Read/Write)


Configuration register is 0x2102


C3640HR#

-------------------------------------------


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
glen.grant Fri, 11/02/2007 - 16:27
User Badges:
  • Purple, 4500 points or more

I would check to see if you are running out of memory . You are running the minimum memory for that version code .Did you check for any bugs on CCO? Could be some type of memory leak . Why its only on telnet I don't know , never have seen anything like that. How long have you waited after the show runn ? I have seen on catos boxes you do a show config all and it will show a little config stop then continue after like 20 seconds .

Actions

This Discussion