QSIG MGCP to H323

Unanswered Question
Nov 4th, 2007

Hi,

this is the situation.

MGCP:

1 PRI DMS-100 to PSTN

1 PRI QSIG to PBX (for internal call 1-7 xxx)

When I change the MGCP to H323.

PRI over PSTN, works fine

PRI for the PBX, doesn't works.

If I call from Cisco, no problem except the hangup (doesn't work). If I call from the PBX, sometime work with a delay (2-3 secondes).

I attach the config MGCP and H323.

Can you help me??

Thanks!

Martin

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
aalejo Mon, 11/05/2007 - 07:11

Does not work means?

1.- Both PRI Layer 1 are down?

2.- Both Pri layer 2 are down?

3.- Layer 1 and 2 are up but no calls go through?

martin01 Tue, 11/13/2007 - 06:34

Thanks. Other question...

I have extension 3xxx on my CCM and my PBX have 3xxx, 1-7xxx over PRI 0/0/1 and PSTN (for external call) on my PRI 0/0/0. I have difficult with my dial-peer. This is my last try. When I call from the PBX and PSTN I receive the dial tone.

dial-peer voice 4000 voip

destination-pattern ....

session target ipv4:172.27.2.10

dtmf-relay h245-alphanumeric

codec g711ulaw

!

dial-peer voice 1 pots

destination-pattern [4-5].........

direct-inward-dial

port 0/0/0:23

forward-digits 10

!

dial-peer voice 2 pots

destination-pattern 1[2-8].........

direct-inward-dial

port 0/0/0:23

forward-digits 11

!

dial-peer voice 3 pots

destination-pattern 011T

direct-inward-dial

port 0/0/0:23

forward-digits 12

!

dial-peer voice 4 pots

destination-pattern [1-7]...

direct-inward-dial

port 0/0/1:23

forward-digits 4

Thanks!

Martin

Actions

This Discussion