Problem with IP Phone 7911 registration

Unanswered Question
Nov 5th, 2007
User Badges:

Hi i actually faced some problems regarding the registration of my ip phones 7911 with CCME 4.0, i got the following error from the network msg on my IP Phone= Error updating locale but what it makes confused is the fact that other phones can register and others cann't

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paolo bevilacqua Mon, 11/05/2007 - 04:18
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi,


likely you are missing the local files, which locale are you using ?


After that, do you have this ephone's mac configured in the CCME ?

Seifeddine-Tlili Mon, 11/05/2007 - 07:04
User Badges:

HI, thanks for your assistance the problem was solved just by typing # when the phone boots and again 123456789*0# and then the phone upgrade the firmware file once agin but what i wonder how some phones face some configuration trouble while other don't thanks .


paolo bevilacqua Mon, 11/05/2007 - 07:28
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Sometime the IP phones are a bit stubborn and needs to be refreshed just the way you did.

j.mccartney Mon, 11/05/2007 - 08:38
User Badges:

Guys - I have a similar situation on some 7941 phones. Most came back fine after adding DST patches/firmware updates but about 13 of mine didn't. I have an open TAC right now and its driving me nuts why this is happening. I tried the old "factory" reset as you described on a couple and was getting no response. Today I re-connected one of those that was stuck in "Upgrading" state and low and behold it actually upgraded and now registers with CCM. This is very strange indeed. Just thought I'd share with others feeling the same pain.

mattcalderon Mon, 11/05/2007 - 08:47
User Badges:
  • Silver, 250 points or more

This probably has to do with the fact that you were reseting a large amount of phones and the TFTP server was being overwhelmed at the time. This does explain why the next day you plug in a couple of phones and it upgrades instantly.

j.mccartney Mon, 11/05/2007 - 09:11
User Badges:

Well it does and it doesn't. Today is 9 days after upgrading firmware on the phones. It worked for one phone only so far the rest are in the same state (Configuring IP, Upgrading, etc).


Here's another wild variable - we have the phones connected via 2 POE 6509's. I can take a phone and connect it to one of the POE's andit works fine. If I connect it to the other one it doesn't come up and I don't know why...I keep thinking bug but I want to be proven wrong.

paolo bevilacqua Mon, 11/05/2007 - 09:26
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

There is another thing you can try -- the more powerful alternate reset sequence:

3491672850*#


As always make sure that you have termXX.default.loads plust the actual firmware files, on the TFTP server.

j.mccartney Mon, 11/05/2007 - 09:55
User Badges:

We do have the termXX.default.loads files on the TFTPPath folder and I did load the firmware on the TFTP server (PUB), I do see 2 versions SCCP41.8-3-2SR1S.loads and SCCP41.8-0-4SR1S.loads. Would having the two cause an issue?

mattcalderon Mon, 11/05/2007 - 09:32
User Badges:
  • Silver, 250 points or more

Can you source a ping from the Voice vlan on the 6509 that does not work and see if you can even contact your ccm? That sounds like a connectivity issue

j.mccartney Mon, 11/05/2007 - 09:55
User Badges:

We have phones on this POE-6509 that work fine for 7941's and yes we can ping the tftp server.

aalejo Mon, 11/05/2007 - 09:35
User Badges:

Are you local or remote to the CCM?

j.mccartney Mon, 11/05/2007 - 09:56
User Badges:

Everything is contained in the same building connected via fiber uplinks to the core/CCM.

aalejo Mon, 11/05/2007 - 10:03
User Badges:

No ACL to the publisher or TFTP server?

j.mccartney Mon, 11/05/2007 - 10:05
User Badges:

No we don't; it is only affecting about 13 phones out of 200+...I tried the more powerful reset seq 3491672850*# and now the phone is dead completely...ARRGGHH.

aalejo Mon, 11/05/2007 - 10:09
User Badges:

No ACL to the publisher or TFTP server?

j.mccartney Fri, 11/09/2007 - 12:18
User Badges:

Hi guys - I just fixed my issue with the 7941's after upgrading firmware for DST. Some 7941's came up fine others did not. Did reset seq and the rest with no success. Finaly was going to RMA phones; before I did that we recycled the POE's(6509) that the phones connect to and the 3750's upstream (dhcp lives here). After doing that I looked in the 3750 logs and saw tons of IP conflicts. So I did a "clear ip dhcp conflict *" cmd and bam - phones started to register again and even ones that said they were "Upgrading" finally did so and came up.


Now my only issue is 2 phones reboot on their own at random times and I cannot login/out multiple times in a row without the phone freezing. I changed everything from the phone, UDP they log in with, the extension they use, changed the cable path from the jack back to the 6509, changed the port to a different blade/port etc no good.


I hope my experience helps someone out. We went from SCCP41.8-0 to SCCP41.8-3-2 on the firmware.



Actions

This Discussion