No TFTP redundancy in phone FW?

Unanswered Question
Nov 5th, 2007


It seems, that we have no TFTP redundancy in the phone firmware. The symtomps are as follows:

1. The phone receives 2 addresses of TFTP servers in the option 150.

2. When the first server is avalable, there is no problem, but when the first server is not available, the phone even does not try to receive the configuration from the second TFTP server. I have waited 30 minutes -- still no result. I have tried 7941 and 7961 phones with FW load Jar41sccp.8-3-0-50.sbn I am sure, both my TFTP servers are fully operational. I have monitored network using SPAN -- the phone simply does not try to connect to second TFTP server.

Any suggestions?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Paolo Bevilacqua Mon, 11/05/2007 - 04:17


8.3 FW has many many bugs and this can be one of them.

Please upgrade to either very latest 8.3, or more conservatively, to very latest 8.2 and check if it happens gain.

Hope this helps, please rate post if it does!


This Discussion