using WLSE to upgrade IOS

Unanswered Question
Nov 5th, 2007

I just updated to WLSE 2.15.1 so I could use it to push out the 12.3(8)JEC IOS out to all of my 1210 AP's. While setting up the job, the WLSE gives a waring that the IOS I selected may not be for the AP I selected. I have confirmed that the IOS is the correct one for the AP. What gives?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
andrew.brazier@... Tue, 11/06/2007 - 08:18

It's the WLSE saying it doesn't recognise the IOS version as one it knows of and because of that it advised you that it might cause the AP to fail. If you've verified the IOS version matches the AP then you can safely ignore the message.

jlhainy Tue, 11/06/2007 - 08:27

I figured as much. However, I just updated WLSE with 2.15.1 which is supposed to recognize that IOS. Maybe the 2.15.1 isn't all that it is cracked up to be. However, I did deploy the IOS in the middle of the night and everything went fine.

Thanks for the response.

Actions

This Discussion

 

 

Trending Topics - Security & Network