beginner question

Unanswered Question
Nov 5th, 2007

i'm looking on some information to start upgrading to voip phones. i'll have about 10 phones to begin with, all at one location but distributed is in the near future. i have a 2821 router that the company had baught before i came on. what other things do i need to be looking at and what version software do i need? does the software scale with size or do i just get the latest? anything will help even pointing me in the right direction for some reading material. all is welcome.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Paolo Bevilacqua Mon, 11/05/2007 - 13:04

Hi,

A 2821 is great to control up to 72 IP phones.

Beside the cisco IP phones, you need interface to PST, I strongly recommend you use ISDN BRI or PRI. The on the router you need IOS "IP Voice" feature set, and the DSP modules if not present already. I would also recommend you get a PoE capable switch to eliminate need for power adapters thja are a nuisance.


That is enough to begin configuration of "communications manager express" that is a full-featured IP based PBX, your users will like it very much.


When in doubt, ask here.


Hope this helps, please rate post if it does!


mcmillan_jared Tue, 11/06/2007 - 06:37

ok i've taken a look at what i have on hand and it looks like i'm going to need the dsp modules. i've been looking on the web page and not sure what you mean by "dsp modules" can i get an example or the one that i'll need. thanks

Paolo Bevilacqua Tue, 11/06/2007 - 08:30

That is DSP hardware, part number PVDM2-X where X is same or bigger of the number of voice channels to PSTN that you need. Available sizes are 8, 16, 32 and 64.


So for example you connect to PSTN with 2 x ISDN BRI interfaces, plus you have a two ports FXS for fax and a cordless, that makes 6 channels (4 + 2), so you are OK buying PVDM-8. Whereas if you was to use a full T1 for voice, you would need a PVDM2-8 plus a PVDM2-16, or simply a PVDM2-32.




a.gooding Tue, 11/27/2007 - 08:00

Dont you need the CCME Feature license as well? i mean it wont affect functionality but it still has to be purchased..correct?

Actions

This Discussion