VIC2-2E/M on Cisco 2851 Connection to Nortel Option 11C Problems

Unanswered Question
Nov 5th, 2007
User Badges:

Hi.


Currently I'm working in a Cisco/Nortel integration using an E&M Trunk Card on the Nortel Side (NT8D15AK) to a VIC2-2E/M VIC card on a Cisco 2851. After trying all possible pinouts it is still not working.


Is there anyone that was able to use this particular type of integration.? As a pinout reference we are using the following Cisco white paper:


http://www.cisco.com/en/US/customer/tech/tk1077/technologies_tech_note09186a00800942ef.shtml


But when dialing from Nortel site to Cisco we can see the channel going to busy state on the nortel site but remains onhook on the Cisco router. Dialing from Cisco Router doesn't change the idle state on the Nortel EM Trunk Card. Currently we are using EM 4-wire and Immediate Signalling. Nortel is configure as EM Type 1 and Cisco as EM Type 5.


Any ideas? Hints?


Thanks in advanced,

-Jose

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paolo bevilacqua Mon, 11/05/2007 - 13:09
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi,


from the symptoms, it appears to me the cabling i incorrect. Then ideally you want to have the same "E&M type" on both sides, but I think you're already aware of that.

jmujica Mon, 11/05/2007 - 13:19
User Badges:

We try same E&M Types but no luck. However on a Cisco document at:


http://209.85.165.104/search?q=cache:KjASqKBGtTYJ:www.cisco.com/univercd/cc/td/doc/product/access/acs_mod/cis3600/sw_conf/pbx_int/36nanem.pdf+cisco+nortel+analog+e%26m+pinout&hl=en&ct=clnk&cd=1


it says that Nortel E&M Type 1 is the equivalent to E&M Type 5 on Cisco. When using that combinacion the circuit are in onhook condition but however when calling from both sides the circuit at the other end remains in onhook state all the time. Cabling also has been double/triple check as per Cisco examples but again no luck.


I'm having nightmares with this particular setup and the PBX is so old that the only ports available on the chassis are 4 E&M Analog Ports... :-(

paolo bevilacqua Mon, 11/05/2007 - 13:29
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

How did you cabled? Perhaps if you tell us he details some "third-party" eyes can spot a problem.

The thing is that if both side neither detect the other side went off-hook, that is like no cabling at all.

jmujica Mon, 11/05/2007 - 13:43
User Badges:

Rob.


That is the same document that I'm following. For some reason when dialing from the nortel side we can see the port on the nortel goes offhook but on the Cisco port it is always onhook. Same thing happens in the other direction. Wiring is standard Nortel 25 Pinout Cabling structure. Currently we test 2 different E&M Trunk Card on the Option 11c and different ports at the two VIC2-2E/M cards on the cisco router but no luck.


It seems like a cabling problem but cabling is as Cisco documentation so perhaps documentation is not accurate.


Weird thing is that if you compare the pinouts from the document you posted and this document


http://www.cisco.com/en/US/customer/tech/tk1077/technologies_tech_note09186a00800942ef.shtml


For the E&M Type 1 - 4 wires it seems like they are different. We tried both but again no luck.


Any ideas?


Thanks in advanced,

sandunbaduge Thu, 03/08/2012 - 04:56
User Badges:

Didi you checked Signaling on the Card.? "Signal groundStart"

Actions

This Discussion