1242 LWAPP running 100% all the time

Unanswered Question
Nov 5th, 2007

I did my site survey at minimal power and calculated the number of AP's and thier placement. The APs are in and running a power level of 1. According to the Docs that is 100% these AP's are 75 feet apart. The design was at 1mw why would they be running full power ?

These 1242 are A/B/G the B speeds have been disabled 1,2,5.5,11

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
john.preves Tue, 11/06/2007 - 03:02

Auto RF is turned on. Turn it off and manually type the power and channel settings in your controller.

The reason the AP's are on at 100% power is because the AP's power up full when they first get turned on with Auto RF on. Then they are supposed to settle down to their respective power settings based on the results of their polling each other to see how far away they are from each other (RRM or Radio Resource Management)

Unfortunately, according to the documentation, you are supposed to have your fourth closest AP at -65dBm from the first AP. Which means, from the first AP to the point where you're signal is -65dBm, which isn't very far in a real environment, you are supposed to shoehorn 3 more AP's into this space, so that RRM will even begin to work. Otherwise, they stay at full power since they think they are too far away from each other.

If you had that kind of overlap, you better have a better reason than RRM wont work without it. Coverage isn't throughput, you would think Cisco knows that.

Just turn it off and custom set your AP's. Be sure to save the configuration so that when it blows up you don't have to start over quite so bad.


This Discussion