Fast busy for one Directory number

Unanswered Question
Nov 5th, 2007

I have one DN (7405) I can assign it to any device without error, but when I dial it assigned or not I get a fast busy. I have deleted it from the unused DN group, removed the phone, placed it on others with the same result. What am I missing?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Zin.Karzazi Tue, 11/06/2007 - 04:08

- Use DNA to analyze how the call flow is running (https://ip/dna)

- turn on CCM traces (assuming u re using Callmanager)

- do CFwdA from that DN to any other DNs, call 7405 and check it will forward to the other DNs.

jtreadwell Thu, 11/08/2007 - 06:36

Well, since my post another process required me to reboot the call managers. Whatever was going on that has cleared out and the DN is working now. I don't see that as a solution, but I guess I'll just have to wait and see if it happens again. Thanks for the advice anyway. Oh the URL you provided does not appear to work. What is it?

Adam Frankel Sun, 11/11/2007 - 13:41

You are likely hitting a known issue that will likely be fixed in the next SR. It occurs when phones are deleted that have CF/CFA setting on.

A restart of the CCM Service is required to clear the entry from memory.

You can also try removing your CallForward settings before deleting the phone.

jtreadwell Sun, 11/11/2007 - 20:25

Not sure about the setting before. I know the DN was on two phones in two different partitions. (oops) I changed them to the same partition making a shared line and the problem continued. I removed both of them and got the same result. I think I will try to reproduce this condition and see what happens. Thanks.

Adam Frankel Mon, 11/12/2007 - 05:21

Interesting. I have not attempted to reproduce this, so I can't confirm exactly what circumstances might cause it. But look for it to be fixed in the next SR.


This Discussion