WCS 4.2 with WiSM 4.2 MIB problem

Unanswered Question
Nov 5th, 2007

I am running a 2 WiSM and WCS on 4.2 and I am getting an error meesage when trying to issue a "Save Config to Flash" command from WCS to all 4 controllers. The message I am getting is "MIB access failed" and I am not able to save the ocnfigs. I also tried with only one controller and I am still getting the same error message.

I have tried stopping and restarting WCS, rebooting all controllers without any luck.

The only thing I could see was that I changed some config at the controller level without using WCS and then saved the configs at the controller level. Could this be the problem?? If yes, what is the way out of it??

Any help would be appreciated

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
dennischolmes Wed, 11/07/2007 - 04:15

MIB issues are almost always a bug in the code. You are not in possession of or have a corrupted MIB for a supported AP or Controller. This is usually related to the visual art provided in the GUIs for things such as controllers or APs. Call TAC and report as Eric stated, there are a lot of caveats right now with the WISM and 4.2

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode