campus manager 5.0.1 java issue

Unanswered Question
Nov 6th, 2007

Hi

I've just installed LMS 3.0 and the different patches associated including CM 5.0.1

When launching Topology Services the 1st time, I had the popup for installing JRE 1_5_0_12 and I did it.

Till then, no pb.

But when trying to launch Topology Services, I have the JAVA loading window appearing and then an error message from Java web start saying :

Unable to launch the specified application

Details :

An error occured while launching/running the application

Category : invalid argument error

Could not load file/URL specified :

C:\Documents and Settings\Administrator\Local Settings\Temporary Internet Files\Content.IE5\QPV24D6X\Topology_Services[1].jnlp

And effectively, the directory Content.IE5 is not present at the specified path

I use IE6 ...

I removed the JRE and reinstalled it but same pb.

I don't understand what I missed.

Can anybody help me, please ?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Joe Clarke Tue, 11/06/2007 - 10:25

Check your cache configuration location in Internet Properties. By default, the directory for Administrator is C:\Documents and Settings\Administrator\Local Settings\Temporary Internet Files\ (there are no subdirectories).

cminard Tue, 11/06/2007 - 10:51

I checked : this is correct and no subdirectories.

That's why I cannot understand why the javawebstart looks for a "Content.IE5" subdirectory. And besides, I use IE6, not IE5 ...

Joe Clarke Tue, 11/06/2007 - 10:53

Sounds like a local Windows issue to me. Try creating a new account on this server, and see if that account is affected by the same problem.

cminard Tue, 11/06/2007 - 12:35

Ok, I tried with another account and the pb was still there.

But I tried from a client PC too and it worked.

So I guess that the pb comes from my IE setting or version.

Thank you anyway

Martin Ermel Wed, 11/07/2007 - 01:25

check your 'Internet Options' - 'General' - Temporary Internet files - Settings that you have marked 'Every visit to the page'.

clear your browsers cache and cookies. Close all browser windows and retry again.

If this does not help and you have a proxy and /or automatic configuration for the browser enabled remove all these settings and try it with direct access.

Also clear your Java cache (Start - Settings-Control Panel - Java)

Have you had any Java or WebStart on the server before installing JRE from LMS?

cminard Wed, 11/07/2007 - 06:18

Sorry, I finally found the reason :

I was running IE6 SP1 whereas LMS only supports IE6 SP2 (But this is not detailed through the link "supported browser" in the login page)

The problem is that we cannot find IE6 SP2 anymore on the Internet (?) so I tried with IE7.

I have another problem now :

IE7 prevents the javawebstart (.jnlp) to automatically launch. I can only download it and then launch it from the directory where I saved it.

I am searching in the web to find a way to devalidate IE7 protection for that kind of action (same thing for .exe)

Thanks a lot for your help

Joe Clarke Wed, 11/07/2007 - 08:26

I had to set the LMS server as a trusted site in IE 7, and then JNLP worked just fine.

cminard Wed, 11/07/2007 - 08:50

Actually, the LMS server is already a trusted site and I set all the security settings to low protection but no way :-(

I try to desinstall and reinstall both IE7 ans JRE

Joe Clarke Wed, 11/07/2007 - 08:58

You have any other browser plug-ins or anti-virus software that could be interfering with downloads?

cminard Wed, 11/07/2007 - 10:28

Eventually, I uninstalled IE7 and installed Firefox instead.

And now, all works fine.

If I have time, I will retry IE7 just to know and let you know.

Thanks for your help.

vergeerf Mon, 04/07/2008 - 23:48

I have the same issue, did you find the solution for the IE browser yet?

cminard Tue, 04/08/2008 - 00:15

I'm sorry, but since it works with Firefox, I didn't try IE again (no time left).

And I have no way to test it again, because I don't work for this company anymore.

Good luck and please let me know if you solve it and how. Thanks.

Actions

This Discussion