FWSM release 3.1(7)

Unanswered Question
Nov 6th, 2007
User Badges:

Hi,


I am installing a FWSM module on a 6509 catalyst with a 720/MSFC3 supervisor, I am actually running 12.2(17d)SXB11a version in the supervisor and I would like to install the 3.1 software version on my FWSM (specifically the 3.1(7) release).


According to the documentation I should upgrade the IOS of the supervisor to the 12.2(18)SXF release or higher. I did some tests with the 12.2(17d)SXB11a and the FWSM module running 3.1(5) release and it seems to work fine.


Do I really need to upgrade the IOS in the supervisor?


Regards

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
ajagadee Tue, 11/06/2007 - 12:41
User Badges:
  • Cisco Employee,

I have successfully tested some basic features on FWSM 3.1(x) on Cat 6509 running codes earlier to 12.2(18)SXF. All the testing were in lab and worked fine. But, we upgraded the chassis to 12.2(18)SXF before deploying in production.


The main reason we upgraded the chassis is to make sure that we dont run into any surprises in production or get any push back from TAC if something goes wrong.


I hope it helps.


Regards,

Arul

Actions

This Discussion