WIC compatibility

Answered Question
Nov 6th, 2007
User Badges:

Does anyone know if a WIC-1DSU-T1 from a 1721 router will work in an 1841 router? (or does it require the WIC-1DSU-T1-V2)

Correct Answer by paolo bevilacqua about 9 years 7 months ago

Correct, it will not work in a 1841 that requires the newer version:

http://cisco.com/en/US/products/ps5853/products_qanda_item0900aecd80181208.shtml


Hope this helps, please rate post if it does!


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.

Actions

This Discussion