Switching module problem

Unanswered Question
Nov 6th, 2007

guys i have just put NME-XD-48ES-2S-P in cisco 2851 i have put the latets version of IOS in it (c2800nm-adventerprisek9_sna-mz.124-11.T.bin) put still the router doesnt pick the module.......can someone tell me whats going on ....the router and the module are new from the box.......kindly see th error which i get while i was booting uip the router....can someone please help me as its bit urgent....thanks in advance



Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
spremkumar Tue, 11/06/2007 - 22:49

hi


As per the FAQ any ios feature set supports the module.


do refer the below link for more info...


http://www.cisco.com/en/US/products/ps5854/products_qanda_item0900aecd8028d16a.shtml


are you trying to install this card on a 3600 series router or in your 2851 router ?


also the error message which you have posted shows that you are trying to install some Port Adapter module and its not supported can u confirm whether you have recieved this error message from your 2851 chassis .



regds


lgijssel Tue, 11/06/2007 - 23:21

According to spremkumar it should work on any 12.4 and higher as this the migration path for 12.3(T). You have that already so I assumed it was needed to dig a little deeper.

Finally, I let the software advisor loose on this because the straightforward answer could not be found.

Please check the screenshot with the result in the attached document.


regards,

Leo



The_guroo_2 Wed, 11/07/2007 - 01:49

Kumar

This is the confusing thing its cisco 2851 and the mesage its giving is of 3600 i m going nuts :-)

Actions

This Discussion