PC connected via 7970 not working unless 'SPAN to PC Port' is Enabled

Unanswered Question
Nov 7th, 2007

I've experienced an issue where PCs connected via 7970 phones are not working unless the 'SPAN to PC port' option is enabled on the phone itself. Most of our phones don't exhibit this problem. Only seen it with a couple of the 4000+ phones we have deployed. On one occasion the phone was connected to an Entersys switch. On another it was via a switch module in a Cisco Switch. Any ideas?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
AJAZ NAWAZ Wed, 11/07/2007 - 03:51

In terms of the Cisco switch module connection, can you confirm CDP was enabled?

Ajaz

robertliu1 Thu, 11/08/2007 - 09:00

Hi Ajaz,

Yes CDP is enabled. See below:

sho cdp neigh

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge

S - Switch, H - Host, I - IGMP, r - Repeater

Device ID Local Intrfce Holdtme Capability Platform Port ID

SEP0013C378F18A Fas 0/3/3 179 H IP Phone 7Port 1

SEP0013C307F399 Fas 0/3/2 129 H IP Phone 7Port 1

SEP001319023575 Fas 0/3/4 142 H IP Phone 7Port 1

AJAZ NAWAZ Thu, 11/08/2007 - 09:21

Great. Now kindly post the switchport config for :

Fas 0/3/3

Fas 0/3/2

Fas 0/3/4

I'll wait for that

Ajaz

dfokin Thu, 11/08/2007 - 13:04

It seems, that voice VLAN and data VLAN on the switchport are the same.

robertliu1 Wed, 11/14/2007 - 03:11

interface FastEthernet0/3/0

switchport access vlan 11

switchport trunk native vlan 11

switchport trunk allowed vlan 1,11,101,1002-1005

switchport mode trunk

switchport voice vlan 101

no logging event link-status

no snmp trap link-status

mls qos trust dscp

spanning-tree portfast

!

interface FastEthernet0/3/1

switchport access vlan 11

switchport trunk native vlan 11

switchport trunk allowed vlan 1,11,101,1002-1005

switchport mode trunk

switchport voice vlan 101

no logging event link-status

no snmp trap link-status

mls qos trust dscp

spanning-tree portfast

!

interface FastEthernet0/3/2

switchport access vlan 11

switchport trunk native vlan 11

switchport trunk allowed vlan 1,11,101,1002-1005

switchport mode trunk

switchport voice vlan 101

no logging event link-status

no snmp trap link-status

mls qos trust dscp

spanning-tree portfast

interface FastEthernet0/3/3

switchport access vlan 11

switchport trunk native vlan 11

switchport trunk allowed vlan 1,11,101,1002-1005

switchport mode trunk

switchport voice vlan 101

no logging event link-status

no snmp trap link-status

mls qos trust dscp

spanning-tree portfast

interface FastEthernet0/3/4

switchport access vlan 11

switchport trunk native vlan 11

switchport trunk allowed vlan 1,11,101,1002-1005

switchport mode trunk

switchport voice vlan 101

no logging event link-status

no snmp trap link-status

mls qos trust dscp

spanning-tree portfast

interface Vlan11

description Ambleside FastEthernet LAN (fa0/0)

ip address x.x.x.x x.x.x.x

ip helper-address x.x.x.x

ip helper-address x.x.x.x

ip helper-address x.x.x.x

no ip redirects

no ip proxy-arp

ip wccp 90 redirect in

ip rip advertise 5

ip route-cache same-interface

standby 1 ip x.x.x.x

interface Vlan101

description Voice TLAN 101

ip address x.x.x.x x.x.x.x

ip helper-address x.x.x.x

ip helper-address x.x.x.x

no ip proxy-arp

ip rip advertise 5

no snmp trap link-status

mls qos trust dscp

standby 101 ip x.x.x.x

Actions

This Discussion