Strange issue in opening sites (Multilink )

Unanswered Question
Nov 7th, 2007
User Badges:

Hai All,


One of my customer is facing a strange problem when accessing sites.Customer is running Multilink (4Mbps 2x2).When customer is opening the sites only images are not displayed in the page.Physical media dosent have any issue.Customer VPN is running fine.


customer has done the config changes "no PPP multilink fragment disable "


Have isolated the customer LAN by connecting Laptop directly to Router ... but observed the same issue


Please find the below customer end config



Please help me regarding this


XXXXX#sh run

Building configuration...



!

boot-start-marker

boot-end-marker

!


!

no aaa new-model

ip subnet-zero

!

!

!

ip name-server XXXXXXXXXXXXX

ip name-server XXXXXXXXXXXXX

no ftp-server write-enable

!

!

!

!

interface Multilink1

ip address XXXXXXXXXXXXX

ip nat outside

ppp chap hostname XXXXXXXXXXXXX

ppp multilink

ppp multilink group 1

!

interface Multilink6

no ip address

load-interval 30

ppp multilink

ppp multilink group 6

!

interface FastEthernet0/0

ip address XXXXXXXXXXXXX

ip nat inside

duplex auto

speed auto

!

interface Serial0/0

bandwidth 2048

no ip address

encapsulation ppp

no ip route-cache

load-interval 30

ppp multilink

ppp multilink group 1

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Serial0/1

bandwidth 2048

no ip address

encapsulation ppp

load-interval 30

ppp multilink

ppp multilink group 1

!

ip nat inside source list 1 interface Multilink1 overload

no ip classless

ip route 0.0.0.0 0.0.0.0 Multilink1

ip http server

!

access-list 1 permit XXXXXXXXXXXXX

dialer-list 1 protocol ip permit

snmp-server community public RO

snmp-server enable traps tty

snmp-server enable traps isdn call-information

snmp-server enable traps isdn layer2

snmp-server enable traps isdn chan-not-avail

snmp-server enable traps isdn ietf

!





  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Hieu Cao Wed, 11/07/2007 - 09:27
User Badges:

does it happen with ie only? have you tried firefox?

CSCO10758684 Wed, 11/07/2007 - 18:12
User Badges:

Hai,


Thanks for the reply ....its not happening for safari,firefox and IE ...


Can any one help me regarding this .....absolutly no idea how to go ahead

CSCO10758684 Fri, 11/09/2007 - 08:46
User Badges:

hai all,


At last the strange issue got resolved.We suspected two things

1)Problem with the WAN $ LAN ip Block.

2)Router/IOS


We created customer set up at our pop.was able to browse(With LAN and WAN Ip ) every thing happening.


We replaced the customer router (Having newer IOS ) .Then thing started working fine,,,


The reason i pasted .....might help in resolving the same type of issue ...(For us it has taken 3 Busness days)


Thanks


Lijesh.N.c

Bharti Airtel.

Actions

This Discussion