IP's dont work

Unanswered Question
Nov 7th, 2007
User Badges:

I was given a block of IP's [six usable]and wanted to test out RDP. I added these commands to our ASA 5510 FW:


access-list inbound extended permit tcp any host 72.164.1xx.xx eq 3389



static (inside,outside) 72.164.1xx.xx 192.168.2.4 netmask 255.255.255.255


What happens is that not only can't I connect to the 192.168.2.4 with RDP, I can't browse out to the internet from the 192.168.2.4 IP. Am I missing a command?


Thanks


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
JORGE RODRIGUEZ Wed, 11/07/2007 - 20:37
User Badges:
  • Green, 3000 points or more

Paul, could you post asa config. For your inside hosts to go out internet you need couple of statement in your firewall.


e.g.


nat (inside) 1 0.0.0.0 0.0.0.0

global (outside) 1 interface


this should allow your inside get outbound access to internet.


as for your new IP block, make sure RDP is enable on the machine and that no firewall is neither enable if it is an XP machine.


access list should be something like this:


e.g


your static NAT is ok.


access-list outside_access_in permit tcp any host 72.164.x.x eq 3389

access-group outside_access_in in interface outside

HTH

Jorge





Actions

This Discussion