MARS IPS Updates not working

Unanswered Question
Nov 7th, 2007

Anyone having a problem with the automaticaly IPS signature update feature in MARS 4.3.1?

I have tried to get them from CCO and I have downloaded the updates to a local server and it stil does not work. As is usual there is not a specific log somewhere that tells you what is missing.

Is there anyway to manually update the IPS signatures from the CLI? For us this has proven to be the only way to update the MARS appliance.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
mhellman Wed, 11/07/2007 - 14:48

Have you tried getting a trace? Do you need to configure a proxy for outbound HTTP?

ghalleen Wed, 11/28/2007 - 21:43

Check and make sure DNS is configured in MARS. I've seen this be the problem several times.

pmccubbin Thu, 11/29/2007 - 12:10

Hi Gary,

Thanks for dropping by this forum. I have your book, "Security Monitoring with Cisco Security MARS" and couldn't imagine doing an implementation for a customer without it nearby.

I've got a few Product Enhancement Requests which my customers have passed along to me. I'll combine them in a separate post under the General Security section.




This Discussion