Vista Windows PEAP not authenticating to A/P

Unanswered Question
Nov 8th, 2007

We just got a Think Pad that we can get to connect to our secure network. The laptop will connect to our open network.

The laptop has Vista Ultimate software and an Intel wireless connection. We can not get an IP address on the secure network. A/P 1200 series, ver 12.3(4)JA.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
elkono200 Thu, 11/08/2007 - 23:02


that is not enough information about your system, DHCP Server WLC etc.


other notebooks will connect succsefully?

is the authentication successfull but no hes getting no IP?



mamentt Tue, 11/13/2007 - 06:44

All the Laptops on XP are okay using Peap and Leap. We are using Dell wireless utility on the above laptops. The one in question is a Think Pad with an Intel wireless adaptor running on Vista ultimate. It can get on network sometime but it does not get an ip address.

mamentt Tue, 11/13/2007 - 08:59

Follow up: these are the from the event log;

Interface Dot11Radio0, Deauthenticating Station 001d.e00a.3e23 Reason: Disassociated because sending station is leaving (or has left) BSS

2 Nov 13 11:19:58.644 GMT Error No Radius hosts configured.

3 Nov 13 11:19:42.978 GMT Information Interface Dot11Radio0, Station 00CISAP7 001d.e00a.3e23 Associated KEY_MGMT[NONE]

I either get ip or a

mamentt Wed, 11/14/2007 - 05:48

I have IOS version 12.3.4JA on all my access points.

kurtmathews Tue, 11/13/2007 - 16:45

The UAA Wireless is having the same issue. This appears to be limited to Vista machines sofar. We have tried disabling IPv6, moving across campus to different access points, but none of this worked.

mohbarkat Wed, 11/14/2007 - 10:47

Ensure that the Cisco Centralized Key Management (CCKM) is not enabled on WLC/AP in order to resolve this issue. It has been observed that with CCKM currently enabled on WLC/AP, Microsoft Windows Vista clients are unable to connect.

mamentt Wed, 11/14/2007 - 11:25

On the configuration, I have "None" for authenticated key management and the check box is blank for CCKM


This Discussion