Unable to use Redial softkey in CCME 4.1

Unanswered Question
Nov 8th, 2007

Having an issue on 7940/60/70 phones that the redial softkey doesn't work. A user presses the key and it does nothing after a completed call. Tried looking in bug toolkit but came up empty.

Router is 2811 running 12.4(15)T1

CCME version is 4.1

Phone load is P00308000400 for the 40/60's and SCCP70.8-2-2SR1S for the 70.

Any ideas?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
bwilmoth Wed, 11/14/2007 - 18:00

Are you able to redial to the internal numbers or this issue is only when you want to dial an external number

Could you provide these debugs:

debug ephone detail mac-address x.x.x.x

debug voip ccapi inout

bodnar.p Mon, 06/23/2008 - 04:32

i have same problem, CCME 4.3, lates firmware for phones

redial to internal number working fine

but redial to external numbers just open "empty window" to place new number...

Paolo Bevilacqua Mon, 06/23/2008 - 04:35

With recent IOS, you have to seize line before pressing redial. That is, lift handset, or press speakphone button.

Hopefully cisco will change back to former behavior sometime.

Note the FW that you're using now is likely to give problems in which the phone "go mute" and doesn't call anymore. The only FW without the problem is is 7.023 found in XC archive.

Hope this helps, please rate post if it does!

pcameron Mon, 06/23/2008 - 05:03

Thanks for bringing this to our attention - I've alerted the Cisco business unit who looks after CME for their opinion on this, as and when they reply we can let you know what is going on.

bodnar.p Mon, 06/23/2008 - 06:23

selecting line don't help

FW changed to 7.0.2/7.0.3 - don't help

user can't redial to external number, just to internal

Paolo Bevilacqua Mon, 06/23/2008 - 06:58

Are you using ISDN ?

Can you try the 7.2.T023 FW contained in XC tarfile, under section "individual CME files" ?

bodnar.p Mon, 06/23/2008 - 08:50

oh, i totally forgot in my previous post, that affected phone is 7941, so i can't use mentioned FW

and yes, i am using ISDN PRI connection

Actions

This Discussion