Problems with outgoing calls on UC520

Unanswered Question
Nov 8th, 2007

Hi,

We are currently testing a UC520-solution. Internally we can call without problems, but when we try to call out, we get a message: unknown number... .

I suppose it has something to do with the dialing plan, I am using the Cisco configuration assistant. And these settings are for a Belgian company.

The ISDN has a clip of 10 numbers, i suppose that i need to setup each phone with one of the numbers in this clip. Is this the full number with areacode?

It's hard to find, locally based specifications!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
bwilmoth Wed, 11/14/2007 - 18:06

enable these debugs on your gateway:

debug voip ccapi inout

debug isdn q931

debug voip dial-peer

Please provide these debugs after you make a test call from an IP Phone to the outside .

As a workaround use the forward-digits command under dial peer pointing to ISDN:

Ex:

forward-digits 10(Depending on the length of the number)

anderson-david Thu, 11/15/2007 - 03:01

Hi,

The config assistant, as far as I know, loads in a dial plan for the USA only no matter what country you select(Cisco were looking into this), try deleting the dial peers and create your own

HTH

Dave

kosmozz_1979 Thu, 11/15/2007 - 05:49

Hi Dave,

We created our own dial-plan and it works fine. Altough we had to do some modifications in the ISDN-setup f/Belgium.

Thanks anyway,

Filip

Actions

This Discussion