Call Manager upgrade from 4.1.3 to 4.2.3 License needed?

Answered Question
Nov 8th, 2007

We are preparign for a Call Manager upgrade from 4.1.3 to 4.2.3 this weekend. does anyone know whether we will be prompted for new key paks? We have the media already. Thanks

I have this problem too.
0 votes
Correct Answer by rob.huffman about 9 years 3 weeks ago

Hi Michael,

There are no Licensing considerations involved with the CCM 4.1.3 to CCM 4.2.3 migration. You will not be prompted for a new PAK.

There is a nice "Step by Step" in this doc;

http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_installation_guide_chapter09186a00807202d7.html

Hope this helps and best of luck!

Rob

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
rob.huffman Thu, 11/08/2007 - 14:17

You are most welcome Michael! Hope your weekend upgrade goes well. Let us know how things worked out.

Take care,

Rob

Actions

This Discussion