Call-forward no answer timeout

Unanswered Question
Rob Huffman Fri, 11/09/2007 - 10:47
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi David,


There sure is, can you tell us what version of CCM or CME you are running. That way we can get you the required info :)


Thanks,

Rob

Rob Huffman Fri, 11/09/2007 - 11:23
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi David,


No Worries! This can be adjusted on a set by set basis or via an ephone-template (this may be where your current 10 second setting is coming from). Have a look;


call-forward noan


To configure call forwarding so that incoming calls to an extension (ephone-dn) that does not answer are forwarded to another number, use the call-forward noan command in ephone-dn or ephone-dn-template configuration mode. To disable call forwarding, use the no form of this command.


call-forward noan target-number timeout seconds


timeout seconds - Sets the duration that a call can ring with no answer before the call is forwarded to the target number. Range is from 3 to 60000. There is no default value.

From this good CME doc;


http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/command/reference/cme_c1ht.html#wp1063669


Hope this helps!

Rob

Rob,


I know you can set it on a set by set basis, but my problem is different. All extensions are set with call-forward noan timeout of 20 seconds, but if I click on "Forward CFNA/CFB" within a User Profile of the GUI and it sets the call-forward noan timeout to 10 seconds for the users extension. I don't use templates.


Thanks,

David

Actions

This Discussion