CLID shows 9911 on CME and UC500

Unanswered Question
Nov 9th, 2007
User Badges:

I am using the QCT and CCA respectively to generate my base configs for these two platforms. What I am trying to figure out is why Caller-ID displays 9911 instead of 'Unknown' whenever I am using an analog trunk that does not have CLID enabled. Does anyone have any ideas?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paolo bevilacqua Sat, 11/10/2007 - 12:58
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi,


that can be a match on a pots DP with destionation-pattern like the first you have, please configure a pots DP with "incoming called-number" same the number you use for "connection plar opx".


Hope this helps. please rate post if it does!

Can you please post an example config for the solution you mention?


The CCA configures these for each POTS port. Would you change something here, or add a new dial-peer?


dial-peer voice 50 pots

description ** FXO pots dial-peer **

preference 1

destination-pattern 9911

port 0/1/0

forward-digits 3

no sip-register

.

.

.

dial-peer voice 57 pots

description ** FXO pots dial-peer **

incoming called-number .

direct-inward-dial

port 0/1/0


paolo bevilacqua Mon, 11/12/2007 - 09:58
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Don;t change that. add another as as said with "icoming called-number" and "direct-inward-dial same as the number you plar to.

Actions

This Discussion