Problem with WCS4.2 and autocad import

Unanswered Question
Nov 12th, 2007


I`m having some problems importing autocad files to my floor plans in wcs 4.2. I keep getting the following error message: "Error in geting data from server. Make sure you have connectivity and the server is UP".

I have this problem too.
1 vote
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
gmarogi Fri, 11/16/2007 - 10:21

If the PC from which you import the autocad file has any autocad plugin, then the autocad file cannot be imported. Try importing the autocad image from another PC that doesn't have any autocad plugin installed in it.

klauritzen Fri, 11/16/2007 - 13:38

I tried this but no luck, but after trying the solution in another conversation it worked.

Posted by: dbuttry - Network Admin, CARLE CLINIC ASSOCIATION - Nov 16, 2007, 6:54am PST

I had the same issue and opened a TAC case. This is a known bug with WCS servers that have IE7 installed. Here is the bug description and the workaround that worked for me:

D3:Unrelated Error messg when loading CAD file on Windows with IE7 Symptom:

While loading a CAD file in Maps, the following error message is seen:

Error in getting data from server. Make sure you have connectivity and server is UP.

If the previous error message is seen, check the launchout log file for an error message similar to the following.

java.lang.UnsatisfiedLinkError: C:\Program Files\WCS4.2.44.0\webnms\RFdlls\ax2006dll.dll: Can't find dependent libraries


This unrelated error message can occur due to the following missing DLL files:

msvcp71.dll & dwmapi.dll


Add the dll files to the following location and restart WCS server.



enazevedo Mon, 02/25/2013 - 06:30

Klauritzen, where did i found this files to download?




This Discussion



Trending Topics - Security & Network